Fixed version of MetaTrader 4 Build 224 2009.05.14

Mayo 14, 2009 12:08

Dear Customers,

We would like to draw your attention that a minor bug has been discovered in the latest MetaTrader 4 Build 224 version (14th May, 2009). After updating the terminal, its interface language may automatically switch to Latvian. If you are experiencing such problem, please be advised to download the fixed version of MetaTrader 4 Build 224 from our website and install it to the same folder that was used for previous versions. You can also change the language manually from the terminal’s main menu (Paradit > Languages), as shown on the following screenshot:


Advertencia de riesgo

Los CFDs son instrumentos complejos y tienen un alto riesgo de perder dinero rápidamente debido al apalancamiento. 83% de inversores minoristas pierden dinero cuando operan con CFDs con este proveedor. Debe considerar si entiende cómo funcionan los CFDs y si puede permitirse tomar este alto riesgo de perder su dinero.