我们使用cookies(浏览记录等)在我们的网站上为您提供最好的交易体验。继续浏览本网站,请您同意允许使用cookies。要了解更多信息,包括如何修改您的首选项,请您阅读我们以下信息。 保密政策
更多信息 接受

MacOS Catalina的MetaTrader兼容性问题

十月 11, 2019 15:10

尊敬的交易者,

该消息仅适用于那些使用苹果电脑的用户的MetaTrader 有关。

不幸的是,MacOS的最新更新Catalina引入了兼容性问题,该问题不允许MetaTrader程序在平台上不再起作用。 我们建议希望继续在Mac平台上进行交易的基于MacOS的用户推迟更新,直到有可用的修复程序为止。

同时,受影响的用户可以继续通过webtrader门户进行交易,或将Windows作为第二个操作系统安装到其Mac系统上,或在Parallels等虚拟化软件中使用。

所有使用PC或Windows平台的交易者都不会受到影响,并且可以继续交易而无需担心。

如果您对此问题还有其他疑问,请联系我们的客户服务。

亲切的问候,

艾迪麦


差价合约是复杂的产品,并且由于杠杆作用具有快速亏损的高风险。